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บทนํา 

Introduction to Minitab 15 
เบื้องตนกอนเขาสูบทเรียน 
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เริ่มใชงานโปรแกรม Minitab 
 

เปดโปรแกรม Minitab และทําความรูจักกับสวนตางๆบนหนาจอ กอนที่คุณจะเริ่มทําการวิเคราะห 
 

การเขาสูโปรแกรม Minitab 

เริ่มจากปุม  บนวินโดวส  เลือก Start > All Programs > Minitab Solutions > Minitab 15 Statistical Software English 

คุณจะพบ 2 สวนหลักบนหนาจอ Minitab  

• Session วินโดว ซึ่งจะแสดงผลของการวิเคราะหในรูปแบบของตัวอักษร(text) และในวินโดวนี้คุณ  สามารถปอนคําส่ัง

เขาไปแทนการใชเมนูของ Minitab ได 

• Data วินโดว จะมีเวิรคชีทที่มีลักษณะคลายตารางคํานวณ (Spreadsheet) โดยคุณสามารถเปดหลาย เวิรคชีทพรอม

กันได  

 
การเปดเวิรคชีท 

คุณสามารถสรางเวิรคชีทใหม หรือจะเปดไฟลเวิรคชีทที่มีขอมูลอยูแลวก็ได เมื่อคุณเปดไฟล ก็คือการคัดลอกขอมูลนั้นเขามาเก็บ

ในแฟมงาน (Minitab Project) ที่กําลังทํางานอยู การเปลี่ยนแปลงที่เกิดขึ้นกับเวิรคชีทบนแฟมงานนี้จะไมกระทบกับ ไฟลเวิรคชีทที่เปน

ตนฉบับ 

โดยเวิรคชีทที่ใชเปนตัวอยางสําหรับหนังสือเลมนี้ จะถูกติดตั้งมาพรอมกบัโปรแกรม โดยจะอยูที่ C:\Program Files\Minitab 

15\English\Sample Data (สําหรับเวอรชั่น 15) และ C:\Program Files\MINITAB 14\Data (สําหรับเวอรชั่น 14)  
 

ทดลองเปดเวิรคชีทที่ช่ือ ”RADON.MTW” 
1. เลือกเมนู File > Open > Worksheet 

2. คล๊ิก “Look in Minitab Sample Data folder” 

Session วินโดว 

เวิรคชีท 

- คอลัมน 
- แถว 

- เซลล 
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หมายเหตุ  

- เมื่อคลิ๊ก “Look in Minitab Sample Data folder” จะหมายถึงไปยัง C:\Program Files\Minitab 15\English\Sample Data  

- หรือถาตองการใหไปยังโฟลเดอรที่ตองการ คุณสามารถเปลี่ยนโฟลเดอรที่ Minitab ต้ังไว (default) ในการเปดและบันทึกขอมูลไดโดยเลือกไปที่เมนู 
Tools > Options > General 

 

3. เลือกไฟล “RADON.MTW”  จากนั้นคลิ้ก Open  ถามีขอความแสดงขึ้นบนหนาจอ ใหเลือก  “Do not display this 

message again”  จากนั้นคลิ้ก OK    

4. เลือกไฟล “RADON.MTW”  จากนั้นคลิ้ก Open  ถามีขอความแสดงขึ้นบนหนาจอ ใหเลือก  “Do not display this 

message again”  จากนั้นคลิ้ก OK    
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ขอมูลในเวิรคชีท 
ขอมูลจะถูกจัดเรียงในคอลัมน ซึ่งอาจเรียกอีกอยางวา ตัวแปร (Variables) หมายเลขและชื่อของคอลัมนจะอยูในแถวบนสุดของ

คอลัมน แตละแถวในเวิรคชีทจะหมายถึงขอมูลชุดเดียวกัน 

 
Minitab รับขอมูลใน 3 รูปแบบคือ ตัวเลข, ขอความ และ วัน / เวลา ในเวิรคชีทนี้มีขอมูลแตละชนิดดังนี้ 

• คอลัมน C1 – (Center) : ชื่อศูนยกระจายสินคา 

• คอลัมน C2 – (Order)  : วันที่ส่ังซื้อ 

• คอลัมน C3 – (Arrival ) : วันที่รับสินคา 

• คอลัมน C4 – (Days)     : จํานวนวันที่ใชในการจัดสง 

• คอลัมน C5 – (Status)   : สถานะการจัดสง (“On time” หมายถึง หนังสือจัดสงไดตรงตามกําหนด “Back order” ไมมี

หนังสือในสต็อค “Late” หมายถึง ผูซื้อไดรับหนังสือหลังจากสั่งซื้อ 6 วันหรือนานกวานั้น) 

• คอลัมน C6 – (Distance)  : ระยะทางจากศูนยกระจายสินคาถึงที่อยูผูรับ 

ความหมายของสัญลกัษณตาง ๆ  
Enter  หมายถึง ปุมบนคียบอรด เชน ปุม Enter 

Alt + D  หมายถึง ใหกดปุมแรกคางแลวกดปุมที่สองตาม เชน กดปุม Alt คางไวแลวกดปุม D ตาม 

File > Exit  หมายถึง เมนูคําส่ัง ในกรณีนี้เลือกคําส่ัง Exit จากเมนู File หรืออีกตัวอยางหนึ่ง  

Stat > Quality Tools > Run Chart มีความหมายวา เปดเมนู Stat ตอจากนั้นเปดเมนู ยอย Quality Tools และสุดทายเลือก

คาํส่ัง Run Chart 

Click OK.   ตัวหนา หมายถึง รายการหรือปุมบนไดอะล็อก บ็อกซ ตลอดจนคําส่ังของ Minitab 

ปอน ‘Membrane’  ตัวเอียง หมายถึง ชื่อคอลัมนที่บรรจุขอมูลซึ่งคุณตองการเลือกเพื่อทําการวิเคราะห  

ปอน “Surface”  ตัวเอียง หมายถึง ขอความหรือตัวเลขที่คุณตองการปอน 
 

***************************************************** 
 

ช่ือคอลัมน 

แถวที่ 

คอลัมนขอมูล

วันที่/เวลา 

คอลัมนขอมูล

ตัวเลข 

คอลัมนขอมูล

ตัวอักษร 
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บทที่ 1 

Quality Planning Tools 
เครื่องมือสําหรับการวางแผนคุณภาพ 
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รันชารต (Run Chart) 
ภาพรวม 
ความผันแปรเปนส่ิงที่มีอยูในทุกกระบวนการ โดยความผันแปรที่มาจาก common causes เปนส่ิงที่มีอยูตามธรรมชาติ 

ในกระบวนการ สวน special causes เปนปจจัยที่อยูภายนอกระบบซึ่งจะสงผลใหเกิดความผันแปรในกระบวนการ และทําให 

ขอมูลมีลักษณะที่มีรูปรางแนนอน หรือ มีรูปแบบที่แสดงแนวโนม โดยกระบวนการที่อยูภายใตการควบคุม จะตองมีความ

ผันแปรที่มาจาก common causes เพียงอยางเดียวเทานั้น  

รันชารต จะนํามาใชในการทดสอบเรื่องความสุม เพื่อดูเรื่องความผันแปรที่ไมไดมาจากการสุม ซึ่งไดแกเรื่อง  แนวโนม (Trend), 

ความเปนวัฏจักร (Oscilliation), ความไมเปนหนึ่งเดียวของขอมูล (Mixtures) และการแยกกลุมของขอมูล (Clustering)  
การเรียกคําส่ัง 
Stat > Quality Tools > Run Chart 
รันชารต จะถูกใชเพื่อการดูลักษณะของขอมูล และเพื่อสรุปในการทดสอบเรื่องความสุม  กราฟ รันชารตจะทําการพลอตคาขอมูล 

แตละคาเรียงตามลําดับกลุมขอมูล และมีเสนอางอิงตามแนวนอนที่แสดงคามัธยฐาน ในกรณีที่มีจํานวนกลุมขอมูลมากกวาหนึ่ง รัน

ชารต จะแสดงคาเฉลี่ย หรือ คามัธยฐานของกลุมยอยนั้นเปนจุดในกราฟและลากเสนเพื่อเชื่อมตอจุดขอมูลดวย 

การทดสอบเรื่องพฤติกรรมความสุมของขอมูลเพื่อดูเรื่องแนวโนม (Trend), ความเปนวัฏจักร (Oscilliation), ความไมเปนหนึ่ง 

เดียวของขอมูล (Mixtures) และการแยกกลุมของขอมูล (Clustering) โดยรูปแบบเหลานี้จะบงชี้ไดวาความผันแปรนั้นมาจาก special 

causes (มาจากนอกระบบที่สามารถจัดการได)  

สวน common causes ที่มีอยูในกระบวนการและถือเปนสวนหนึ่งของกระบวนการ โดยกระบวนการจะอยูภายใต 

การควบคุมก็ตอเมื่อความผันแปรนั้นมาจาก common causes เทานั้น 
รายละเอียดไดอะลอก บอกซ 

 
Data are arranged as 

Single Column เลือกคอลัมน (กรณีที่ขอมูลอยูในคอลัมนเดียว) 

Subgroup size ใสคาของจํานวนกลุมขอมูล (ในกรณีที่กลุมขอมูล มีขนาดเทากัน) หรือ คอลัมนที่ระบุ subscript 

(กรณีกลุมขอมูลมีขนาดไมเทากัน) 

Subgroup across rows เลือกชองนี้เมื่อขอมูลถูกจัดเรียงในลักษณะเรียงแถวหลายคอลัมน ใสชวงคอลัมนที่บรรจุขอมูล 

For data in subgroups คุณสามารถเลือกใหกราฟแสดงคาเฉล่ียหรือคามัธยฐาน 

Plot subgroup means เลือกเม่ือตองการใหกราฟแสดงคาเฉล่ียของกลุมขอมูล ในกราฟ 

Plot subgroup median เลือกเมื่อตองการใหกราฟแสดงคามัธยฐานของกลุมขอมูล ในกราฟ 
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ขอมูล 
รันชารต สามารถใชไดทั้งกรณีขอมูลเดี่ยวและขอมูลกลุม โดยขอมูลกลุมสามารถเรียงในคอลัมนเดี่ยวหรือเรียงกันไปหลาย

คอลัมน ในกรณีจํานวนของขอมูลในแตละกลุมไมเทากัน ใหใสขอมูลทั้งหมดในคอลัมนเดียวกัน และสรางอีกหนึ่งคอลัมนสําหรับเปน

คาดัชนีชี้กลุมขอมูล 
การสรางรันชารต 

1. เลือก Stat > Quality Tools > Run Chart 

2. เลือกระหวาง   

 กรณีที่คาของขอมูล (ทั้งกรณีขอมูลเดี่ยวหรือมีกลุมขอมูล) อยูในคอลัมนเดียวกัน เลือก คอลัมนขอมูลในชอง Single 

Column และในชอง Subgroup size ใสจํานวนกลุมขอมูล หรือ เลือกคอลัมนที่ใสคาดัชนีกลุมขอมูล 

สวนกรณีขอมูลกลุมเดียวใหใสคา “1” 

 กรณีคาของขอมูลเรียงอยูในคอลัมน ใหใสชวงของคอลัมนที่บรรจุขอมูลในชอง Subgroup across rows of 

3. เลือก OK 
 

เรียกคําส่ัง : Stat > Quality Tools > Run Chart > Options 

 
Title: สามารถใสหัวเรื่องไดเองตามที่ตองการ 
 

การแปลผลในการทดสอบเรื่องความสุม 
รูปแบบขอมูลที่ไดจากกระบวนที่อยูภายใตการควบคุม คือ ไมมีรูปแบบแนนอนของขอมูล (ขอมูลเรียงตัวแบบสุม) 

ซึ่งความผันแปรของขอมูลตองมีผลมาจาก common causes อยางเดียวเทานั้น 

ตารางตอไปนี้เปนการสรุปผลจากการอานกราฟ รันชารต ในการทดสอบเรื่องความสุม  

การทดสอบเรื่องความสุม เงื่อนไข ตัวบงชี ้

มีคารันมากกวา 

คาที่ควรจะเปน 

เปนขอมูลที่มาจากสองกลุมประชากร 

(Mixture) 

 

Number of runs about the median 

มีคารันนอยกวา 

คาที่ควรจะเปน 

ขอมูลมีการแยกกลุม  (Clustering) 

มีคารันมากกวา 

คาที่ควรจะเปน 

ขอมูลเปนวัฏจักร (มีคล่ืนขึ้นลงชวงสั้น) 

(Oscillation) 

 

Number of runs up or down 

มีคารันนอยกวา 

คาที่ควรจะเปน 

ขอมูลมีลักษณะเปนแนวโนม (Trend) 

การทดสอบทั้งสองกรณีเปนการใชขอมูลเดี่ยวแตละตัว แตเมื่อมีกลุมขอมูลมากกวาหนึ่ง การทดสอบจะใชคาเฉล่ีย หรือ 

คามัธยฐาน ของกลุมขอมูลในการทดสอบ 

สมมติฐานหลักสําหรับการทดสอบของทั้งสองกรณีนี้ คือ ขอมูลมีความสุม (ลําดับขอมูลมีความสุม) 
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รันชารต จะทําการแปลงคาขอมูลเปนตัวสถิติ ที่ประมาณคาใกลเคียงตัวแปรสุมปกติมาตรฐาน (Standard normal) 

จากนั้นจึงใชการแจกแจงปกติเพื่อหาคา p-values  

คา p-values ทั้งสองคามีคาเทากับ ความนาจะเปนของการทดสอบสมมติฐานดานเดียวของตัวสถิตินั้น (ตัวแปรสุมปกติ 

มาตรฐาน) เมื่อคา p-values นั้นนอยกวาคา α (ระดับนัยสําคัญ) คือ ปฏิเสธสมมติฐาน หรือ เทากับวาขอมูลนั้นไมเปนไปอยางสุม  
การแปลผลการทดสอบจํานวนรันกับคามัธยฐาน (Number of runs about the median) 
กราฟจะลากเสนจุดขอมูลตอเนื่อง สวนการรัน จะถูกนับจาก ชุดขอมูลที่เรียงกันตอเนื่องโดยมีการแบงสวนเปนสองสวน คือ อยู

เหนือเสนคามัธยฐาน และ อยูใตเสนคามัธยฐาน คารันหนึ่งชุดจะสิ้นสุดเมื่อเสนเชื่อมขอมูลลากผานเสนคามัธยฐาน และคา

รันใหมจะเกิดในจุดตอไป 

การทดสอบจํานวนรันกับคามัธยฐานจะใหผลไดดีในกรณีที่พฤติกรรมขอมูลไมไดมาจากกลุมประชากรเดียวกัน และ 

กรณีที่ขอมูลมีการแยกกลุม (Clustering) 

• จํานวนการรัน ที่ไดจากขอมูล มากกวา คาสถิติ สรุปไดวา ขอมูลไมไดมาจากประชากรกลุมเดียว 

• จํานวนการรันที่ไดจากขอมูล นอยกวา คาสถิติ สรุปไดวา ขอมูลมีการแยกกลุม (Clustering) 
การแปลผลการทดสอบจํานวนรันที่ขึน้-ลง (Number of runs up or down) 
การทดสอบนี้จะดูจํานวนรันขึ้น - ลง  (คาเพิ่มขี้นตอเนื่อง และคาลดลงตอเนื่อง) การรัน คือ การดูขอมูลที่เรียงตัวตอกันใน 

ทิศทางเดียวกัน (ขึ้น หรือ ลง) คารันใหม เกิดขึ้นเมื่อขอมูลเปล่ียนทิศทาง (เพิ่มขึ้น หรือ ลดลง) เชน ขอมูลที่มีคาเพิ่มขึ้นตอเนื่องจะเกิด 

การรันขึ้น run up จนขอมูลมีคาลดลงจึงเกิด การรันลง run down 

การทดสอบจํานวนรันที่ขึ้น-ลง จะใหผลไดดีในกรณีที่พฤติกรรมขอมูลมีรูปแบบเปนวัฏจักร (เปนลูกคลื่นขึ้นลงชวงสั้นๆ) และ 

กรณีที่ขอมูลมีรูปแบบเปนแนวโนม 

• จํานวนการรันที่ไดจากขอมูล มากกวา คาสถิติ  สรุปไดวา มีรูปแบบเปนวัฏจักร (มีคล่ืนขึ้นลงชวงสั้น) Oscillation 

• จํานวนการรันที่ไดจากขอมูล นอยกวา คาสถิติ สรุปไดวา ขอมูลมีรูปแบบเปนแนวโนม trend 
การเปรียบเทียบ Run chart และ Run test  
Minitab มีการทดสอบเรื่องความสุม ไดโดยการใช Run Chart และ Run Test โดย Run Test จะใชกับขอมูล ที่เปนขอมูลชุดเดี่ยว 

และใชเมื่อตองการดูเรื่องความสุมของขอมูลโดยที่ไมไดมีวัตถุประสงคเฉพาะเพื่อดูรูปแบบการสุมของขอมูล 

Run Test  จะใชคารันเทียบกับคาเฉลี่ย(นับเทียบคาที่มากกวาหรือนอยกวาคาเฉลี่ย) แต 

สามารถเลือกคามัธยฐานในการเปรียบเทียบไดเชนกัน เมื่อจํานวนกลุมขอมูลเทากับ 1 และใชคามัธยฐานในการเปรียบเทียบ  Run 

test จะใหผลเชนเดียวกับการใช Run Chart 

Run Chart เปนการทดสอบสมมติฐานแบบดานเดียว สวน Run Test เปนการทดสอบสมมติฐานแบบสองดาน ดังนั้นคา p-

values ที่ไดจาก run test จะมีคาเปนสองเทาของคา p-values ที่มีคานอยที่สุด ที่ไดจาก Run Chart 
 

ตัวอยางการใชรันชารต 
ในการทดสอบเครื่องมือวัดรังสี โดยสนใจวาเยื่อหุมเซลลที่อยูในแตละเครื่องมือนั้น สามารถแสดงคาวัดรังสีไดสอดคลองกันหรือไม 

โดยทําการทดลองและเก็บคาวัดจากเครื่องมือ 20 เครื่อง (มาจาก 2 กลุมขอมูล) โดยมีการเก็บคารังสี ที่วัดไดจากแตละเครื่องมือ 

เพื่อมาเปนขอมูลสําหรับการทดสอบ ในการทดลองนี้ จะใชรันชารตเพื่อประเมินเรื่อง ความผันแปรของคาวัด 
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1. เลือกไฟลเวิรคชีทชื่อ  “RADON.MTW” 

2. เลือก Stat > Quality Tools > Run Chart  

3. ในชอง Single Column เลือก ‘Membrane’ 

4. ในชอง Subgroup size ใสคา 2 เลือก  OK 
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การแปลผล 
การทดสอบเรื่องการแยกกลุม (Clustering) มีระดับนัยสําคัญที่ 0.05 เนื่องจากคา p-values = 0.02209 ซึ่งมีคานอยกวา 0.05 

(α) จึงสรุปไดวา special causes สงผลตอกระบวนการวัดคารังสีนี้ ซึ่งผลของ Cluster อาจมีสาเหตุมาจากวิธีการ สุมตัวอยาง หรือ 

ป ัญหาในการวัด 
หมายเหตุ:  คาระดับนัยสําคัญ 0.05 ถูกใชในการแปลผลตามตัวอยางนี้เพราะวาเปนคาทั่วไปที่นิยมใช ซ่ึงสามารถเลือก คาระดับนัยสําคัญไดเอง 

โดยคา p-value ทีน่อยกวาคาระดับนัยสําคัญ จะทําการปฏิเสธสมมติฐานหลัก (H0: ขอมูลมีความสุม)  
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แผนภูมิพาเรโต (Pareto Chart) 
ภาพรวม 
แผนภูมิพาเรโต เปนแผนภ ูมิแทงที่มีแกนนอนระบุประเภทสิ่งที่สนใจ ซึ่งมักจะเปนคาแบบไมตอเนื่อง ประเภทสิ่งที่สนใจ

มักหมายถึง ชนิดของขอบกพรอง (defects) และเรียงลําดับแทงขอมูลที่มีความถี่จากมากไปหานอย 

แผนภูมิพาเรโต สามารถชวยระบุไดวาขอบกพรองชนิดใดเปน Vital-Few และชนิดใดเปน Trivial-Many เสนแสดงคาเปอรเซนต

สะสมจะชวยแบงพื้นที่ของชนิดขอมูลที่ตกอยูในเขต vital few หรือ trivial many ไดชัดเจนขึ้น   
การเรียกคําส่ัง 
Stat > Quality Tools > Pareto Chart 
แผนภูมิพาเรโต สามารถสรางเปนแผนภูมิเด ี่ยวสําหรับขอมูลทุกตัวรวมกัน หรือ สามารถเลือกใหสรางเปนแผนภ ูมิแยก

ตามกลุมขอมูล 
รายละเอียดไดอะลอก บอกซ  

 
Chart defects data in: ใชกับกรณีที่ขอมูลยังไมไดมีการแปลงเปนจํานวนความถี่ในการเกิด (ขอมูลดิบ: Raw data) โดยใส

คอลัมนที่มีขอมูลดิบลงไป ขอมูลดิบนี้สามารถอยูในรูปตัวหนังสือ หรือคาตัวเลข โดยถาใชเปนตัวหนังสือ ความยาวตัวหนังสือสามารถ

บรรจุไดถึง 72 ตัวอักษร และ Minitab จะทําการประเมินผลจาก 15 ตัวอักษรแรกเทานั้น ดังนั้นการใชตัวหนังสือใหระวังวา ตัวหนังสือ 

15 ตัวอักษรแรก สามารถแยกแยะความแตกตางของชนิดขอมูลได 

By variable in ____ (optional): คาคอลัมนที่บรรจุคาดัชนีชี้กลุมขอมูล ซึ่งอาจมีคาเปนตัวเลข หรือ ตัวหนังสือ และ

ตัวเลขไมจําเปนตองเปนจํานวนเต็มก็ได จํานวนกลุมขอมูล (ชนิดขอบกพรอง) มีไดสูงสุดไมเกิน 25 กลุม (ชนิด) 

Default (all on same graph, same ordering of bars): เลือกชองนี้เมื่อตองการแสดงแผนภมิูพาเรโตทั้งหมดไวใน

หนากระดาษเดียวกัน (หนึ่งแผนภูมิจะเปนการสรางมาจากขอมูลกลุมเดียวกัน)  แผนภูมิที่สรางขึ้นจะเรียงลําดับแทงขอมูล

แบบเดียวกัน โดยไมไดสนใจเรื่องความถี่ของขอมูล ดังนั้นแผนภูมิที่ไดอาจไมไดมีลักษณะการเรียงแทงขอมูลแบบเดียวกับ

พาเรโต 

One chart per graph, same ordering of bars: เลือกชองนี้เมื่อตองการแสดงแผนภูมิพาเรโต 1 กราฟ ตอ 1 

หนากระดาษ โดยแตละแผนภูมิมีลําดับการเรียงแทงขอมูลแบบเดียวกัน ดังนั้นแผนภูมิที่ไดอาจไมไดมีลักษณะการเรียง

แทงขอมูลแบบเดียวกับพาเรโต  แตการใชงานแบบนี้อาจมีประโยชนในเรื่องการเปรียบเทียบขอมูลตางๆกับตัวฐานซึ่งใน

ที่นี้คือขอมูลกลุมแรก 

Chart defects table ใชกับกรณีที่มีการแปลงขอมูลเปนชื่อชนิดขอบกพรองและคาความถี่ในการเกิดของแตละชนิดขอบกพรอง 

โดยคาความถี่ของขอมูลไมจําเปนตองหมายถึงตัวเลขจํานวนเต็มเพียงอยางเดียว ดังนั้นถาตองการสรางพาเรโตของคาความแปรปรวน 

ซึ่งอาจมีคาตัวเลขเปนทศนิยม ก็สามารถแปลงคาตัวเลขไดดวยการคูณกับตัวเลขใดตัวเลขหนึ่งเพื่อใหเกิดเปนคาตัวเลขจํานวนเต็ม 
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Labels in: ใสคอลัมนของชื่อชนิดขอบกพรอง  

Frequencies in: ใสคอลัมนที่เปนคาความถี่ในการเกิดขอบกพรองแตละชนิด 

Combine remaining defects into one category after this percent: ใสคาเปอรเซ็นตสะสมที่ตองการใหแผนภูมิพาเรโตสราง 

Minitab จะสรางกราฟแทงขอมูลจนกวาคาเปอรเซ็นตสะสม มากกวา คาเปอรเซ็นต ที่กําหนดไว และคาที่เหลือจากนี้จะถูกนําไปรวม

สรางเปนแทงขอมูล Others โดยคาตั้งตนของ Minitab จะตั้งคาเปอรเซ็นตสะสมไวที่ 95% 
ขอมูล 
ขอมูลสามารถอยูในรูปแบบได 2 รูปแบบ คือ 

1. อยูในคอลัมนเดียว เมื่อขอมูลหนึ่งตัวหมายถึงการเกิดหนึ่งชนิดขอบกพรองนั้นๆ 1 ครั้ง 

2. อยูใน 2 คอลัมน แบงเปน คอลัมนที่แสดงชื่อชนิดขอบกพรอง และ อีกคอลัมนคือคาความถี่ของการเกิดชนิด

ขอบกพรองนั้นๆ 
การสรางแผนภูมิพาเรโต 

1. เลือก Stat > Quality Tools > Pareto Chart 

2. เลือก 

a. ถามีขอมูลอยูในคอลัมนเดียว ใสคอลัมนในชอง Chart defects data in: 

b. ถามีคอลัมน ชนิดขอมูล และ ความถี่ในการเกิดขอมูล ใหเลือก Chart defects table: 

• ชอง Labels in: ใสคอลัมนชื่อชนิดขอมูล 

• ชอง Frequencies in: ใสคอลัมนความถี่ในการเกิดขอมูล 

3. เลือก OK 
ขอจํากัดสําหรับแผนภูมิพาเรโต 

• ชื่อของชนิดขอมูล สามารถบรรจุไดสูงสุด 72 ตัวอักษร 

• ในกรณีที่เลือก Chart defects table คาความถี่จะตองมีคาเปนตัวเลขจํานวนเต็ม ในกรณีที่ตองการวิเคราะหขอมูลที่

ไมเปนจํานวนเต็ม เชน คาความแปรปรวน จําเปนตองมีการแปลงตัวเลขดวยการคูรกับตัวเขที่เหมาะสมกอนนํามา

วิเคราะห 
ขอมูลที่หายไป (Missing Data) ในแผนภูมิพาเรโต 
ในกรณีที่ยังไมมีแปลงขอมูลเปนความถี่ ขอมูลอยูในคอลัมนเดียว ดังนั้นการนับขอมูลจะเรียงแถวลงมา และกรณีที่ขอมูลแสดง

เปนตัวหนังสือ แถวที่เวนวางไวจะถูกนับเปน missing data สวนกรณีที่ขอมูลเปนตัวเลข missing data จะแทนดวยสัญลักษณ  *  

Minitab จะถือวา missing data เปนขอมูลชนิดหนึ่งแยกตางหากซึ่งแสดงในแผนภูมิแยกออกไปอีกแทงหนึ่ง ดังนั้นถาไมตองการ

ให missing data ปรากฏในแผนภูมิดวย ใหการลบแถวขอมูลในคอลัมนนั้นทิ้งไป โดยเลือก Data > Delete Rows or Data > Copy > 

Columns to Columns  

กรณีที่เลือก Chart defects table คอลัมนของชื่อชนิดขอบกพรองและคอลัมนของคาความถี่จะตองมีคาเทากัน กรณีที่ มี 

missing data ในแถวของคอลัมนความถี่ แผนภูมิจะไมแสดงชื่อชนิดขอมูลที่ตรงกับแถวนั้น ในทางกลับกัน ถามี missing data ในแถว

ของคอลัมนชื่อชนิดขอบกพรอง แผนภูมิพาเรโตจะแสดงแทงขอมูลจํานวนความถี่นั้นแตไมมีการระบุชื่อแทงขอมูลนั้นๆ 
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คําส่ัง : Stat > Quality Tools > Pareto Chart > Options 
เพื่อใหสามารถกําหนดคาแกน X และ แกน Y ของแผนภูมิพาเรโต หรือ เลือกใหแสดงคาเปอรเซ็นตสะสมหรือไม รวมทั้งสามารถ

ใหสรางชื่อแผนภูมิได 
รายละเอียดไดอะลอก บอกซ  

 
X axis label: สําหรับใสชื่อแกน X ในกรณีที่ไมไดมีกําหนดโปรแกรมจจะแสดงขอความเปน “Defect” 

Y axis label: สําหรับใสชื่อแกน Y ในกรณีที่ไมไดมีกําหนดโปรแกรมจจะแสดงขอความเปน “Count” 

Do not chart cumulative percent: เลือกชองนี้กรณีที่ตองการใหมีการแสดงคาเปอรเซนตสะสม เสนลากจุดกราฟ ตอเนื่อง 

และคา/ระดับเปอรเซนต 

Title: สามารถระบุชื่อแผนภูมิไดเองตามตองการ 
 

การแกไขเปล่ียนแปลงตารางพาเรโต 
สวนตัวเลขตางที่มาจากการคํานวณไมสามารถแกไขเปลี่ยนแปลงไดเอง 

1. คล๊ิกที่ ตัวหนังสือ ในแผนภูมิพาเรโต ที่ตองการแกไข 

2. ในชอง TEXT ใสขอความตามที่ตองการ 

3. เลือก OK 
หมายเหตุ สามารถแกไขเปลี่ยนแปลงไดเฉพาะแถวของตัวหนังสือเทานั้น 

 

ตัวอยางการใชแผนภูมิพาเรโตกับกรณี Raw data 
บริษัทผูผลิตตูหนังสือที่ทําจากเหล็ก ในขั้นตอนการตรวจสอบขั้นสุดทาย มีตูหนังสือจํานวนหนึ่งที่พบขอบกพรองในกรณี 

รอยขีดขวน รอยกะเทาะ  การบิดงอ และ พื้นผิวเปนหลุม จึงไดนําขอมูลมาสรางแผนภูมิพาเรโต เพื่อวิเคราะหวาขอบกพรองใด 

เปนสาเหตุในการเกิดปญหามากที่สุด 

ในการเก็บขอมูล คือการนับจํานวนขอบกพรองที่เกิด โดยใสเปนชื่อของชนิดขอบกพรอง แตละประเภทเรียงลงไปใน คอลัมน 

โดยใหชื่อคอลัมนเปน Damage 

1. เปดไฟลเวิรคชีทชื่อ “EXH_QC>MTW” 

2. เลือก Stat > Quality tools > Pareto chart 

3. ในชอง Chart defects data in เลือก คอลัมน ‘Damage’ เลือก OK 
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ผลกราฟ 

Count 4 2 1 1
Percent 50.0 25.0 12.5 12.5
Cum % 50.0 75.0 87.5 100.0

Damage DentBendChipScratch

9

8

7

6

5

4

3

2

1

0

100

80

60

40

20

0

Co
un

t

Pe
rc

en
t

Pareto Chart of Damage

 
 

การแปลผล  
จากแผนภูมิจะเห็นวาแทงกราฟของ รอยขีดขวน (scratches) และ รอยกะเทาะ (Chips) รวมกันมีคา 75% 

ดังนั้นควรเริ่มตนการปรับปรุงแกไขขอบกพรองจาก 2 สาเหตุนี้กอน 
 

ตัวอยางการใชแผนภูมิพาเรโตกับกรณี Count data 
ผูผลิตมอเตอรไซค ตองการลดตนทุนคุณภาพที่เพิ่มขึ้นเนื่องจากแผงหนาปดความเร็วบกพรอง ในระหวางกระบวนการตรวจสอบ 

ทําการบันทึกจํานวนหนาปดความเร็วที่พบขอบกพรอง โดยทําการเก็บจํานวนครั้งและชนิดขอบกพรองที่เกิดขึ้น 

โดยชื่อประเภทขอบกพรองใหนํามาใสในคอลัมนที่ชื่อ “Defects” และจํานวนครั้งที่เกิดขอบกพรองนั้น ใหใสในคอลัมนชื่อ “Counts” 

แผนภูมิพาเรโต นํามาใชในการหาขอบกพรองที่เปนปญหามากที่สุด เพื่อนําไปปรับปรุง 

1. เปดไฟลเวิรคชีทชื่อ “EXH_QC.MTW” 

2. เลือก Stat > Quality tools > Pareto chart 

3. ในชอง Chart defects table  ในชอง Label in ใสคอลัมน ‘Defect’ ในชอง Frequencies in ใสคอลัมน ‘Counts’ 

4. เลือก OK 
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ผลกราฟ 

Counts 274 59 43 19 10 18
Percent 64.8 13.9 10.2 4.5 2.4 4.3
Cum % 64.8 78.7 88.9 93.4 95.7 100.0
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การแปลผล  
จากแผนภูมิจะเห็นวาแทงกราฟของเรื่องสกรูหาย  มีคาเกินกวาครึ่ง ที่ทําใหเกิดปญหาของหนาปดความเร็วบกพรอง 

ดังนั้นควรเริ่มตนการปรับปรุงแกไขขอบกพรองจาก สาเหตุนี้กอน 
 

ตัวอยางการใชแผนภูมิพาเรโตกับกรณี ที่แสดงขอมูลเปนแบบตัวแปร (Variable data) 
ผูผลิตตุกตาพบขอบกพรองตางในขั้นตอนการตรวจสอบสีผิวของตุกตาในขั้นสุดทายโดยแยกเปนเรื่อง รอยถลอก (Peel) 

รอยกะเทาะ (Scratch)  และ รอยเปอน (Smudge) ถาตองการวิเคราะหเรื่องความสัมพันธระหวางจํานวนและชนิดของขอบกพรอง 

ที่เกิด กับกะงานที่ผลิตตุกตา 

1. เปดไฟลเวิรคชีทชื่อ “EXH_QC>MTW” 

2. เลือก Stat > Quality tools > Pareto chart 

3. ในชอง Chart defects data in  ใสคอลัมน ‘Flaws’  ’ในชอง By variable in ใสคอลัมน ‘Period’ 

4. เลือก OK 
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ผลกราฟ 
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การแปลผล  
จากแผนภูมิพาเรโตจะเห็นไดวา ขอบกพรองสวนใหญจะเกิดที่กะกลางคืน และขอบกพรองเรื่อง รอยถลอก และ รอยกะเทาะ 

เปนขอบกพรองสวนใหญที่เกิดขึ้น ในกระบวนการวิเคราะหตอไปควรเนนในกระบวนการผลิตโดยเฉพาะกะกลางคืน 

เพื่อหาสาเหตุของปญหาที่เกิดขึ้น 
 

แผนภาพสาเหตุและผล (Cause and Effect Diagram) 
ภาพรวม  
แผนเหตุและผล หรือ แผนภาพกางปลา (fishbone diagram) เปนแผนภาพที่แสดงถึงเหตุที่ทําใหเกิดปญหา ผลหรือปญหา 

จะแสดงไวสวนขวามือของแผนภาพ และ รายการสาเหตุที่เปนไปไดจะแสดงไวทางซายมือของแผนภาพในลักษณะโครงสราง กิ่งกาน 

โดยแตละกิ่งที่แตกออกไปจะเปนประเภทของสาเหตุที่เกิดปญหาและในแตละกิ่งสามารถแตกกิ่งยอยลงไปอีก 

เพื่อแสดงสาเหตุยอยที่เกิดขึ้นรวมไปถึงลักษณะเฉพาะที่เกิดปญหานั้น แผนภาพกางปลามักถูกใชเพื่อจัดเรียงความสัมพันธ 

ระหวางสาเหตุที่เปนไปไดของปญหานั้น ถึงแมวาจะไมมีรูปแบบที่แนนอนในการสรางแผนภาพกางปลา แตวาก็อาจจะมี 

ลักษณะเฉพาะที่นําไปใชงานได เชน แผนภาพ “5M”  ซึ่งจะมีกิ่งสาขาอยู 5 กิ่ง ที่มีคําเริ่มตนดวยตัว M ( ซึ่งไดแก Man, Machine, 

Material, Method, and Measurement) และใหความหมาย Personnel เทากับ Man Minitab จะใช แผนภาพ 5M 

เปนคาตัวเลือกอัตโนมัติ 
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การเรียกคําส่ัง 
Stat > Quality Tools > Cause – and – Effect Diagram 
แผนภาพสาเหตุและผล หรือ แผนภาพกางปลา (Fishbone diagram) หรือ แผนภาพอิชิกาวา (Ishikawa diagram) จะนํามาใช 

ในการจัดเรียงสาระขอมูลที่ไดจากการระดมสมองเพื่อหาสาเหตุของปญหา โดยทําการหาความสัมพันธระหวางปญหาและ 

สาเหตุที่เปนไปไดดวยความที่ไมมีรูปแบบที่แนนนอนแผนภาพจึงสามารถสรางไดหลายรูปแบบรวมทั้งสามารถเพิ่มจํานวนกิ่ง 

ตามที่ตองการได 
หมายเหตุ  การเพิ่มกิ่ง หรือ สาขา สามารถทําไดหลังจากที่สรางแผนภาพ โดยใชคําสั่ง Add/Change Branches 
 

รายละเอียดไดอะลอก บอกซ  

 
Causes  

In column: เลือกใชเมื่อสาเหตุเปนขอความเรียงอยูในคอลัมนเดียวกัน  จากนั้นในชอง Cuases 

เลือกชื่อคอลัมนที่บรรจุรายชื่อของสาเหตุในแตละกิ่ง สาเหตุแตละขอมีความยาวตัวอักษรไดสูงสุดถึง 72 ตัว กิ่งที่เปนเลขคี่ 

จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1)  และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 และ 2) 

ในแผนภาพจะแสดงกิ่งหลักเสมอ แมวาจะไมมีสาเหตุใดใดก็ตาม 

Constants: เลือกใชเมื่อตองการระบุสาเหตุเอง ในชอง Cuases พิมพชื่อสาเหตุที่ตองการใหอยูในแตละกิ่ง กิ่งที่เปนเลขคี่ 

จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1)  และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 และ 2) 

ในแผนภาพจะแสดงกิ่งหลัก แมวาจะไมมีสาเหตุใดใดก็ตาม 

Label: พิมพขอความตามตองการเพื่อเปนชื่อของกิ่งสาเหตุ กรณีเลือกอัตโนมัติ กิ่งที่ 1 ถึง 6 จะเรียงจาก Personnel, 

Machines, Materials, Methods, Measurement, และ Environment  ตามลําดับ  กิ่งที่เปนเลขคี่ 

จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1)  และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 และ 2) 

ในกรณีที่ไมตองการแสดงชื่อกิ่งสาเหตุ ใหเลือก Do not label branches 

Sub: เลือกในกรณีที่ตองการเพิ่มกิ่งสาขาสาเหตุ ในกิ่งหลักแตละกิ่ง 

Effect: พิมพชื่อปญหาหรือผล ที่กําลังวิเคราะห โดยขอความจะปรากฏที่ดานขวาสุดขอแผนภาพ และมีความยาวตัวอักษรไดถึง 

72 ตัวอกัษร 

Title: พิมพชื่อแผนภาพกรณีที่ตองการระบ ุชื่อแผนภาพ 

Do not label the branches: เลือกใชกรณีที่ไมตองการแสดงชื่อกิ่งสาเหตุ 
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Do not display empty branches: เลือกใชกรณีที่ไมตองการแสดงกิ่งที่ไมมีสาเหตุ (แผนภาพที่แสดงอัจโนมัติโดย Minitab 

จะมีกิ่งสาเหตุทั้งหมด 6 กิ่ง 
ขอมูล – แผนภาพสาเหตุและผล 
หัวขอสาเหตุจะถูกบรรจุในคอลัมนเดียวกันเรียงตามหมวด รวมทั้งสาเหตุยอยของแตละขอที่จะถูกบรรจุในกิ่งสาขา 

จํานวนขอสาเหตุและขอสาเหตุยอยมีไดไมจํากัดจํานวน ยกเวนแตขนาดขอความมีความยาวไมเกิน 72 ตัวอักษรเทานั้น 
การสรางแผนภาพสาเหตุและผล 

1. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

2. เลือก ไดอะลอก บอกซ ตามความตองการ เลือก OK 
การสรางแผนภาพสาเหตุและผลที่มีกิ่งสาขาดวย 
เรียกคําส่ัง : Stat > Quality Tools > Cause – and – Effect Diagram > Sub – Branches 
ใชในกรณีที่ตองการเพิ่มกิ่งสาขาลงในแผนภาพ 
รายละเอียด ไดอะลอก บอกซ   

 
Causes  

In column: เลือกใชเมื่อสาเหตุเปนขอความเรียงอยูในคอลัมนเดียวกัน จากนั้นในชอง Cuases 

เลือกชื่อคอลัมนที่บรรจุรายชื่อของสาเหตุในแตละกิ่งสาขา สาเหตุแตละขอมีความยาวตัวอักษรไดสูงสุดถึง 72 ตัว 

กิ่งที่เปนเลขคี่ จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1) และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 

และ 2) ในแผนภาพจะแสดงกิ่งหลัก แมวาจะไมมีสาเหตุใดใดก็ตาม และในกรณีที่ตองการแสดงกิ่งที่ไมมีสาเหตุ 

ใหเวนชองวางไว 

Constants: เลือกใชเมื่อตองการระบุสาเหตุเอง ในชอง Cuases พิมพชื่อสาเหตุที่ตองการใหอยูในแตละกิ่ง    กิ่งสาเหตุ ที่

เปนเลขคี่ จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1) และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 

และ 2) ในแผนภาพจะแสดงกิ่งหลักเสมอ แมวาจะไมมีสาเหตุใดใดก็ตาม 
 

ตัวอยางการสรางแผนภาพสาเหตุและผล 
จากการวิเคราะหดวยแผนภูมิพาเรโต พบวาสาเหตุหลักที่ทําใหเกิดขอบกพรองของชิ้นงานคือตําหนิบนพื้นผิว (surface flaws) 

หลังจากมีการระดมสมองเพื่อหาสาเหตุที่เปนไดในการเกิดตําหนิบนพื้นผิวของชิ้นงาน ดังนั้นจึงมีการนําแผนภาพสาเหตุและผล 

มาใชเพื่อแสดงสาระขอมูลที่ไดจากการระดมสมองครั้งนี้  
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การสรางแผนภาพสาเหตุและผลแบบไมระบุสาเหตุและผล 
1. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

2. เลือก Do not label the branches: เลือก OK 

 
 

ผลกราฟ 

Cause-and-Effect Diagram

 
 

การสรางแผนภาพสาเหตุและผลที่มีการแสดงกิ่งสาเหตุ (ไมมีหัวขอสาเหตุ) 
1. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

2. ในชอง  Title พิมพ “FISHBONE Diagram” เลือก OK 
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การสรางแผนภาพสาเหตุและผลแบบสมบูรณ 
1. เปดไฟล เวิรคชีท ชื่อ “SURFACEFLAWS.MTW” 

2. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

3. ในชอง  Causes  ตั้งแตแถวที่ 1 – 6 เลือก In column  

4. เลือก คอลัมนชื่อ ‘Man’, ‘Machine’, ‘Method’, ‘Measure’, และ ‘Enviro’ เรียงตามลําดับตั้งแตแถวที่ 1 – 6 

5. ในชอง Effect พิมพ “Surface Flaws” เลือก OK 
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การสรางแผนภาพสาเหตุและผลแบบสมบูรณกรณีที่มีกิ่งสาขา 
1. เปดไฟลเวิรคชีทชื่อ “SURFACEFLAWS.MTW” 

2. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

3. ในชอง  Causes  ตั้งแตแถวที่ 1 – 6 เลือก In column  

4. เลือก คอลัมนชื่อ ‘Man’, ‘Machine’, ‘Method’, ‘Measure’, และ ‘Enviro’ เรียงตามลําดับตั้งแตแถวที่ 1 – 6 

5. ในกรณี Man เลือก Sub 

6. ภายใตชอง Causes เลือก คอลัมน ‘Training’ ใสในแถวที่ 3 (ตรงกับสาเหตุ Training) เลือก OK 

7. ในกรณี Machine เลือก Sub 

8. ภายใตชอง Causes เลือก คอลัมน ‘Speed’  ใสในแถวที่ 4 (ตรงกับสาเหตุ Speed) เลือก OK 

9. ในกรณี Measure เลือก Sub 

10. ภายใตชอง Causes เลือก คอลัมน ‘Micrometers’ ใสในแถวที่ 1 (ตรงกับสาเหตุ Speed) เลือก OK 

11. ในชอง Effect พิมพ “Surface Flaws” เลือก OK 
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เพ่ิม/เปล่ียนกิ่งสาขา Add/Change Branches 
เรียกคําส่ัง : Editor > Graph option 
ใชในกรณีที่ตองการ เพิ่ม หรือ เปล่ียนแปลง กิ่ง หรือ กิ่งสาขา ในแผนภาพสาเหตุและผล 
รายละเอียด ไดอะลอก บอกซ  
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Causes: พิมพรายชื่อสาเหตุของแตละกิ่งในแผนภาพ สาเหตุแตละขอมีความยาวตัวอักษรไดสูงสุดถึง 72 ตัว กิ่งที่เปนเลขคี่ 

จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1) และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 และ 2) 

Label: พิมพชื่อกิ่งที่แสดงในแผนภาพ โดยชื่ออัตโนมัติเรียงตามลําดับดังนี้ Personnel, Machines, Materials, Methods, 

Measurement, และ Environment กิ่งที่เปนเลขคี่ จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1) และกิ่งที่เปน

เลขคู (เรียงซายไปขวา จาก 6, 4 และ 2)  

ถาไมตองการแสดงชื่อกิ่งทั้งหมดใหเลือก Do not label branches 

Sub: เลือกในกรณีที่ตองการเพิ่มกิ่งสาขาสาเหตุ ในกิ่งหลักแตละกิ่ง 

Do not label the branches: เลือกใชกรณีที่ไมตองการแสดงชื่อกิ่งสาเหตุ 

Do not display empty branches: เลือกใชกรณีที่ไมตองการแสดงกิ่งที่ไมมีสาเหตุ (แผนภาพที่แสดงอัตโนมัติโดย Minitab 

จะมีกิ่งสาเหตุทั้งหมด 6 กิ่ง) 
 

การเพิ่มหรือเปล่ียนกิ่งสาเหตุ 
1. หลังจากที่สรางแผนภาพเสร็จแลว ใหเลือก Editor > Graph Options 

2. ในชอง Causes เลือกในแถวใดใด เพื่อเพิ่มหรือเปลี่ยนขอความในแตละกิ่ง 

3. จากนั้นเลือก OK 

จากตัวอยางเดิมหลังจากที่สรางแผนภาพสาเหตุและผลเรียบรอยแลว เมื่อตองการเพิ่มสาเหตุในเรื่อง Testing และ Shipping 

ที่อาจสงผลตอตําหนิบนพื้นผิว ซึ่งสามารถแกไขแผนภาพสาเหตุและผลไดดังนี้ 

1. เปดไฟลเวิรคชีทชื่อ “SURFACEFLAWS.MTW” 

2. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

3. ในชอง  Causes  ตั้งแตแถวที่ 1 – 6 เลือก In column  

4. เลือก คอลัมนชื่อ ‘Man’, ‘Machine’, ‘Method’, ‘Measure’, และ ‘Enviro’ เรียงตามลําดับตั้งแตแถวที่ 1 – 6 

5. ในชอง Effect พิมพ Surface “Flaws” เลือก OK 

6. เลือก Editor > Graph Options 

7. ในแถวที่ 7 ในชอง Causes พิมพ “Handling Alignment”  ในชอง Label พิมพ “Testing” 

8. ในแถวที่ 8 ในชอง Causes พิมพ “Forklift Conveyor” ใชอง Label พิมพ “Shipping” 

9. เลือก OK 
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หมายเหตุ ในการเพิ่มหรือเปลี่ยนแปลงแผนภาพในแบบการแกไข (Editor) อาจจะตองมีการจัดภาพเลื่อนตําแหนงกิ่งสาเหตุ 

โดยการใชเมาสเลื่อนตําแหนงเองในแผนภาพ 
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การเพิ่มหรือเปล่ียนแปลงกิ่งสาขา 
เรียกคําส่ัง : Editor > Graph option > Sub – Branches 
รายละเอียด ไดอะลอก บอกซ  

 
Causes: พิมพสาเหตุของกิ่งสาขา โดยชื่อสาเหตุแตละขอมีความยาวตัวอักษรไดสูงสุดถึง 72 ตัว กิ่งที่เปนเลขคี่ 

จะอยูดานบนของแผนภาพ (เรียงซายไปขวา จาก 5, 3 และ 1)  และกิ่งที่เปนเลขคู (เรียงซายไปขวา จาก 6, 4 และ 2) 
 

การเพิ่มหรือเปล่ียนกิ่งสาเหตุ 
1. หลังจากที่สรางแผนภาพเสร็จแลว ใหเลือก Editor > Graph Options 

2. เลือก Sub – Branches เพื่อตองการเปลี่ยนแปลง 

3. ในชอง Causes เลือกในแถวใดใด เพื่อเพิ่มหรือเปลี่ยนขอความในแตละกิ่ง 

4. จากนั้นเลือก OK 
การเพิ่มหรือเปล่ียนกิ่งสาขาในแผนภาพสาเหตุและผล 
ในกรณีที่ตองการเพิ่มกิ่งสาขา เพื่อชวยเพิ่มสาระขอมูลในแผนภาพสาเหตุและผล โดยมีตัวอยางดังนี้ 

1. เปดไฟล เวิรคชีท ชื่อ “SURFACEFLAWS.MTW” 

2. เลือก Stat > Quality Tools > Cause – and – Effect Diagram 

3. ในชอง  Causes  ตั้งแตแถวที่ 1 – 6 เลือก In column  

4. เลือก คอลัมนชื่อ ‘Man’, ‘Machine’, ‘Method’, ‘Measure’, และ ‘Enviro’ เรียงตามลําดับตั้งแตแถวที่ 1 – 6 
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5. ในชอง Effect พิมพ “Surface Flaws”  เลือก OK 

6. เลือก Editor > Graph Options 

7. ในแถวที่ 1 เลือก Sub 

8. ในแถวที่ 1 ในชอง Causes พิมพ A B   

9. ในแถวที่ 2 ในชอง Causes พิมพ “Jones Smith Best” เลือก OK 

10. ในแถวที่ 6 ในชอง Causes พิมพ “Humidity Temperature” เลือก Sub 

11. ในแถวที่ 1 ในชอง Causes พิมพ “High Low”   

12. ในแถวที่ 2 ในชอง Causes พิมพ “High Low” 

13. เลือก OK ในแตละ ไดอะลอก บอกซ  
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Multi – Vari Chart 
ภาพรวม 
Minitab สามารถสราง Multi -Vari Chart  ที่แสดงความสัมพันธไดสูงสุด 4 ปจจัย (factors) Multi-Vari Chart ใชในการวิเคราะห 

ความผันแปรของขอมูลดวยรูปภาพ เพื่อเปนทางเลือกในการวิเคราะห ซึ่งสามารถนํามาใชใน การวิเคราะหเบื้องตน โดยแตละแผนภูมิ

จะแสดงคาเฉล่ียของแตละปจจัย 
การเรียกคําส่ัง 
Stat > Quality Tools > Multi-Vari Chart 
รายละเอียด ไดอะลอก บอกซ  

 
Response: เลือกคอลัมนที่มีขอมูลคา Response (ขอมูลคาวัด)  

Factor 1: เลือกคอลัมนคาระดับปจจัยที่ 1 

Factor 2: เลือกคอลัมนคาระดับปจจัยที่ 2 

Factor 3: เลือกคอลัมนคาระดับปจจัยที่ 3 

Factor 4: เลือกคอลัมนคาระดับปจจัยที่ 4 
 

ขอมูล – Multi – Vari Chart 
คา response ตองเปนตัวเลขที่อยูในคอลัมน โดยมีจํานวน 1 ถึง 4 คอลัมน สวนระดับปจจัยจะเปนตัวหนังสือ วันที่ หรือ คาเวลา  

ระดับปจจัย (Factor levels) จะเรียงลําดับตัวอักษรโดยอัตโนมัติ ถาตองการเรียงลําดับตัวอักษรเองดูรายละเอียดใน Text categories 
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การสราง Multi – Vari Chart 
1. เลือก Stat > Quality Tools > Multi-Vari Chart 

2. ในชอง Response ใสคอลัมนที่มีคา Response อยู  

3. ใน Factor 1 เลือกคอลัมน ระดับปจจัย (Factor Level) 

4. ถามีมากกวา 1 ปจจัย เลือกคอลัมนลงใน Factor 2 ,Factor 3 และ Factor 4  ตามตองการ 

5. เลือก OK ของ ไดอะลอก บอกซ  
 

เรียกคําส่ัง : Stat > Quality Tools > Multi-Vari Chart > Options 
รายละเอียด ไดอะลอก บอกซ  

 
Display Options 

Display individual data options: เลือกเมื่อตองการแสดงคาขอมูลแตละคาบนแผนภูมิ 

Connect means for Factor 1: เลือกเม่ือตองการลากเสนตอเนื่องคาเฉลี่ยของปจจัยที่ 1  

Connect means for Factor 2: เลือกเม่ือตองการลากเสนตอเนื่องคาเฉลี่ยของปจจัยที่ 2 

Connect means for Factor 3: เลือกเม่ือตองการลากเสนตอเนื่องคาเฉลี่ยของปจจัยที่ 3 

Title: พิมพชื่อแผนภูมิตามตองการ 
 

ตัวอยางการใช Multi-Vari Chart 
เมื่อตองการวิเคราะหความสัมพันธระหวางเวลาในการ Sintering และ Compressive Strength ของโลหะ 3 ชนิด โดยมีการวัดคา 

Compressive Strength ของชิ้นงานตัวอยาง 5 ชิ้นของโลหะแตละชนิด โดยเวลาในการ Sintering มี 3 คา คือ 100 นาที, 150 นาที 

และ 200 นาที  กอนที่จะนําขอมูลไปวิเคราะห ไดนําขอมูลมาสรางเปน Multi-Vari Chart เพื่อดูแนวโนม interaction ที่เกิดขึ้น 

1. เปดไฟลเวิรคชีทชื่อ “SINTER.MTW” 

2. เลือก Stat > Quality Tools >  Multi-Vari Chart 

3. ในชอง Response เลือกคอลัมน ‘Strength’ 

4. ใน Factor 1 เลือกคอลัมน ‘Sinter Time’ ใน Factor 2  เลือกคอลัมน ‘Metal Type’ เลือก OK 
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การแปลผล 
จาก multi-vari chart  จะเห็นวามีผลของ interaction ระหวางชนิดของโลหะ และ เวลาในการ Sinter โดยโลหะชนิดที่ 1 

คาเวลาในการ Sinter ที่มีผลตอคา Compressive Strength มากที่สุดคือการใชเวลา Sinter 100 นาที   

โดยโลหะชนิดที่ 2 คาเวลาในการ Sinter ที่มีผลตอคา Compressive Strength มากที่สุดคือการใชเวลา Sinter 150 นาที  

สวนโลหะชนิดที่ 3 คาเวลาในการ Sinter ที่มีผลตอคา Compressive Strength มากที่สุดคือการใชเวลา Sinter 200 นาที 

ในการวิเคราะหถึง Interaction มีคาเทาใดใหใชเรื่อง analysis of variance หรือ linear model ในการวิเคราะหตอไป 
  

Symmetry Plot 
ภาพรวม 
Symmetry Plot ใชในกรณีที่ตองการดูวาขอมูลมีการกระจายตัวแบบสมมาตรหรือไม เนื่องจากวิธการทางสถิติสวนใหญจะให 

สมติฐานของขอมูลวามีการกระจายตัวแบบปกติ แตอยางไรก็ตามวิธีการสถิติสวนใหญใหผลการวิเคราะหไดไมถูกตองในกรณีที่ 

ขอมูลมีการกระจายตัวแบบไมปกติ ดังนั้นในการทดสอบแบบ non parametric เรื่องการกระจายตัวแบบปกติหรือไมคือการใช 

Symmetry plot 
การเรียกคําส่ัง 
Stat > Quality Tools > Symmetry Plot 
รายละเอียด ไดอะลอก บอกซ  

 
Variables: ใสคาคอลัมนที่มีคาตัวเลขที่ตองการทดสอบ 
ขอมูล Symmetry Plot 
ขอมูลที่นํามาวิเคราะหตองเปนตัวเลข ถามีขอมูลมากกวาหนึ่ง คอลัมน Minitab จะสราง Symmetry Plot ของแตละคอลัมน  
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การสราง Symmetry Plot 
1. เลือก Stat > Quality Tools >  Symmetry Plot 

2. ในชอง Varibles เลือกคอลัมนที่ตองการสราง Symmetry Plot 

3. เลือก OK 
 

แนวทางการแปลผล 
เมื่อขอมูลมีการกระจายตัวแบบสมมาตร (แบบปกติ) ขอมูลจะอยูในตําแหนงเสน Y=X ใน Symmetry Plot  

Minitab จะสรางเสนอางอิงในกราฟเพื่อเปนเสนอางอิงความสมมาตรของขอมูล เมื่อทําการเปรียบเทียบจุดขอมูลและเสนอางอิง 

ขอมูลที่มีความสมมาตรมากจะมีจุดขอมูลอยูใกลเสนอางอิง แมในกรณีที่ขอมูลมีการกระจายตัวแบบปกติ ก็อาจจะเห็น run ที่เกิดขึ้น

ในกราฟได สวนกรณีที่ไมสมมาตรจะเห็นรูปกราฟไดชัดเจนดังนี้ 

จุดขอมูล แยกออกจากเสนอางอิง ไปทางดานบน จะเปนกรณีที่ขอมูลเบซาย (Left Skewness) 

จุดขอมูล แยกออกจากเสนอางอิง ไปทางดานลาง จะเปนกรณีที่ขอมูลเบขวา (Right Skewness) 

จุดขอมูลแยกหางออกจากเสนอางอิง (ระยะหางมาก) ไปทางมุมดานบน จะหมายถึงมีการเบที่สวนปลาย (หาง) 

ของการกระจายตัว 
Skewness to the right: ขอมูลมีการเบขวา 
จุดขอมูลแยกออกจากเสนอางอิงดานลาง แสดงวาขอมูลมีการเบขวา การกระจายขอมูลจะหนาแนนบริเวณดานซาย 

(ขอมูลยืดไปทางดานขวา) จะเห็นไดชัดในกรณีที่เปนขอมูลนับ คาวัด ที่ไมมีคาติดลบ 
Skewness to  the left: ขอมูลมีการเบซาย 
จุดขอมูลแยกออกจากเสนอางอิงดานบน แสดงขอมูลมีการเบซาย การกระจายขอมูลจะหนาแนนบริเวณดานขวา 

(ขอมูลยืดไปทางดานซาย) 
 

 
 

ขอควรระวัง จํานวนขอมูลที่นํามาวิเคราะหควรมีจํานวนอยางนอย 25 ถึง 30 คา เพื่อใหการแปรผลถูกตองยิ่งขึ้น 
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คําส่ัง : Stat > Quality Tools > Symmetry plot > Options 
รายละเอียด ไดอะลอก บอกซ  

 
Title: พิมพชื่อแผนภาพตามความตองการ 

 

ตัวอยางการใชงาน Symmetry Plot 
1. เปดไฟลเวิรคชีทชื่อ “EXH_QC.MTW” 

2. เลือก Stat > Quality Tools >  Symmetry Plot 

3. ในชอง Varibles เลือกคอลัมน ‘Faults’ เลือก OK 
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การแปลผล 
จะเห็นวามีจุดขอมูลจํานวหนึ่งอยูเหนือเสนอางอิงไปทางดานมุมบนขวา แสดงวาการกระจายตัวของขอมูลมีความเบในสวนทาง

หางของกราฟ ซึ่งสามารถเห็นการเบไดจากฮีสโตแกรม 
 

************************************************************* 
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